
Construction of 

Segmental Tunnel Lining 
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01 Overview 

Modelling and Analysis Summary 

This tutorial demonstrates the 3D simulation of the construction of a segmental tunnel lining. The 

tunnel consists of ten rings with six segments each. For the placement of each ring, the slice of soil is 

excavated and the ring with segments is installed simultaneously. Nonlinear line interfaces with 

Janssen model are available for the bending stiffness of the joints between the segments. 
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02 Material & Property 

Name Soil 

Material Model Mohr-Coulomb 

General 

Elastic Modulus(E) [kN/m2] 1e+06 

Poisson’s Ratio(v) 0.3 

Unit Weight(γt) [kN/m3] 20 

K0 0.5 

Groundwater 

Unit Weight(γsat) [kN/m3] 21 

Drainage Parameters Drained 

Non-Linear 

Cohesion(c) [kN/m2] 10 

Frictional Angle(Φ) [deg] 30 

Dilatancy Angle(Φ) [deg] 0 

Tensile Strength [kN/m2] 0 

[unit : kN, m] Soil Layers 
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02 Material & Property 

Name Segment 

Material Model Elastic 

Elastic Modulus(E) [kN/m2] 3e+07 

Poisson’s Ratio(v) 0.2 

Unit Weight(γ) [kN/m3] 25 

Element Type Shell 

Thickness [m] 0.2 

Structure [unit : kN, m] 

Name Segment connection 

Model Type Shell Interface 

Normal Stiffness Modulus (Kn) [kN/m3] 1e+09 

Shear Stiffness Modulus (Kt) [kN/m3] 1e+09 

Thickness [m] 0.2 

[unit : kN, m] Connection 
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Procedure 

1 

Start the tutorial by opening 

the start file in which the 

materials and properties have 

already been predefined. 

 

File > Open 

- Select ‘1. Tunnel Lining 

Segments_start.gts’ 

- Open 

 

 

Mesh > Prop./CSys./Func. > 

Material 

- Check materials 

 

Mesh > Prop./CSys./Func. > 

Property 

- Check properties 

1 

2 3 

3 

2 

02 Material & Property 
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Procedure 

Create a tunnel section 

considering six segments. 

 

Tools > Options 

- Geometry/Mesh/Connections 

tab 

- Split Revolved Faces: 60° 

- OK 

 

 

 

Geometry > Point & Curve > 

Circle 

- Check on: Make Face 

- Location: (0,0) 

- Radius: 4 (m) 

- OK 

1 

03 Geometry Modelling 

1 

2 2 
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Procedure 

Create slices for tunnel 

excavation. 

 

Geometry > Protrude > 

Extrude 

- Target: 1 surface 

- Direction: Y-axis 

- Length: 1.5 (m) 

- OK 

 

 

Geometry > Transform > 

Translate 

- Target: 1 solid (slice) 

- Direction: Y-axis 

- Select: Copy(Uniform) 

- Distance: 1.5 (m) 

- Times: 9 

- OK 

 

Tools > Geometry > 

Random Color 

1 

03 Geometry Modelling 

1 

2 

2 

3 

3 
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Modelling the connections between lining segments 

Modelling segment connection  
as a moment-free joint 

Unrolled and rolled tunnel lining 

03 Geometry Modelling 
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Procedure 

Rotate slices and create 

model boundaries. 

 

Geometry > Transform > 

Rotate 

- Target: 5 solids 

              (slice 2,4,6,8,10) 

- Rotation Axis: Y-axis 

- Select: Move 

- Angle: 30° 

- OK 

 

Geometry > Surface & 

Solid > Box 

- Origin Point: -20,0,-20 

- Width X: 40 

- Width Y: 15 

- Height: 40 

- OK 

1 

03 Geometry Modelling 

1 

2 

2 



GTS NX 

10 

Procedure 

Automatically create shared 

faces between tunnel 

excavation and ground. 

 

Geometry > Surface & 

Solid > Auto Connect 

- Method: Boolean 

- Target: 11 solids (all slices 

and ground) 

- OK 

 

 

Geometry > Tools > Check 

Duplicate 

- Apply 

03 Geometry Modelling 

2 

2 

1 

1 Before Auto Connect 

After Auto Connect 

Please check shared faces after 

creating 3D geometry objects. 

Free face would be created when 

mesh sets are generated on 

unshared solids, and it will cause 

inaccurate analysis results. 

 
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Procedure 

Generate mesh for tunnel 

excavation and ground. 

 

Mesh > Generate > 3D 

- Show only slices for tunnel 

excavation 

- Auto-Solid tab 

- Select: 10 solids (tunnel) 

- Size: 1 (m) 

- Property: 1: Soil 

- Mesh Set: slice 

- Apply 

 

- Show ground box 

- Select: 1 solid 

- Size: 5 (m) 

- Mesh Set: ground 

- OK 

1 

2 

2 

04 Mesh Generation 

1 
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Procedure 

Generate mesh for lining 

segments. 

 

Mesh > Element > Extract 

- Hide all mesh sets 

- Show only slices of tunnel 

excavation under Geometry 

tree 

- View Toolbar: Right 

- Geometry tab 

- Type: Face 

- Select: 6 faces (segments) 

- Check on: Register Based-

on Object Shape 

- Mesh Set: ring 1 segment 

- Apply 

 

Do the same for other slices. 

(slice 2~10) 

 

04 Mesh Generation 

1 

1 

Drag with Ctrl key to select all 

objects that are crossed by the 

selection rectangle (crossing 

selection). 

 

 

2 

2 
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Shell interface element 

Parameters for the shell interface element 

Janssen material law includes four regimes: 
 No transmission of forces and bending moments for tensile direct force (loss of contact) 
 Linear elasticity for small rotations and small shear stresses 
 Nonlinear elasticity in the moment-rotation response for larger rotation 
 Perfect sliding plasticity (Coulomb friction) for larger shear stresses 

04 Mesh Generation 
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Use of shell interface element 

Example of shell interface elements 

04 Mesh Generation 
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Procedure 

Create line interface between 

segments and rings. 

 

Mesh > Element > Interface 

- View Toolbar: Isometric 

- Hide slices of tunnel 

excavation 

- Shell tab 

- Type: From Mesh-Set (T/X-

cross type) 

- Select: 60 mesh sets (all 

segments) 

- Property: 3: Segment 

connection 

- Mesh Set: segment 

connection-1 

- OK 

04 Mesh Generation 

1 

1 
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Procedure 

Create line interface between 

segments and rings. 

 

- Hide all segment mesh sets 

- Right click Mesh tree and 

select ‘New Mesh Set’ for 

segment connection of each 

slice. 

- Right click and select 

‘Rename (F2)’ to change 

mesh set name. (segment 

connection-2~10) 

- Right click each connection 

mesh set and select ‘Include 

Element’. Then, drag to select 

each segment connection, 

respectively. 

04 Mesh Generation 

1 

1 
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Procedure 

Change the name of mesh 

sets to consider the 

construction sequence. 

 

Mesh > Mesh Set > Rename 

- Show only tunnel 

excavation 

- Rename tab 

- Select: 10 mesh sets 

- Name: slice 

- Starting Suffix Number: 1 

- OK 

 

Right click Mesh tree and 

select ‘Sort > by Name’ to 

change order of mesh sets 

04 Mesh Generation 

1 

1 

2 

2 
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Procedure 

Assign constraints to model 

boundaries and create self 

weight. 

 

Static/Slope Analysis > 

Boundary > Constraint 

- Show all mesh sets 

- Auto tab 

- Boundary Set: ground fixity 

- OK 

 

Static/Slope Analysis > 

Load > Self Weight 

- Gz: -1 

- Load Set: self weight 

- OK 

1 

2 

05 Load & Boundary Condition 

1 

2 
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Procedure 

Assign boundary conditions to 

simulate the effect of support 

by the tunnel boring machine. 

 

Static/Slope Analysis > 

Boundary > Constraint 

- Hide all mesh sets 

- Show only 9 slices (except 

1st slice) of tunnel under 

Geometry tree 

- Advanced tab 

- Type: Face 

- Select: 1 face (front face of 

slice) 

- DOF Check on: Ty 

- Boundary Set: bc2 

(referring to the tunnel slice, 

respectively) 

- Apply 

 

Do the same for other slices. 

(slice 3~10) 

1 

05 Load & Boundary Condition 

1 

2 

2 
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Procedure 

Define construction stages of 

the tunnel lining segments. 

 

Static/Slope Analysis > 

Construction Stage > Stage 

Set 

- Stage Type: Stress 

- Add 

- Double click the 

‘Construction Stage Set-1’ 

 

- Stage Name: initial phase 

- Show Data: Activate 

- Select mesh, boundary and 

load sets, and drag & drop 

them into ‘Activated Data’ from 

‘Set Data’. (as shown in the 

figure) 

- Check on: Clear 

Displacement 

- Save 

1 

06 Define Construction Stage 

2 

1 

2 



GTS NX 

21 

Procedure 

- New 

- Stage Name: excavation 1 

- Activated: ring 1 segments, 

segment connection-1 and 

bc2 

- Deactivated: slice 1 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 2 

- Activated: ring 2 segments, 

segment connection-2 and 

bc3 

- Deactivated: slice 2 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 3 

- Activated: ring 3 segments, 

segment connection-3 and 

bc4 

- Deactivated: slice 3 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 4 

- Activated: ring 4 segments, 

segment connection-4 and 

bc5 

- Deactivated: slice 4 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 5 

- Activated: ring 5 segments, 

segment connection-5 and 

bc6 

- Deactivated: slice 5 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 6 

- Activated: ring 6 segments, 

segment connection-6 and 

bc7 

- Deactivated: slice 6 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 7 

- Activated: ring 7 segments, 

segment connection-7 and 

bc8 

- Deactivated: slice 7 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 8 

- Activated: ring 8 segments, 

segment connection-8 and 

bc9 

- Deactivated: slice 8 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 9 

- Activated: ring 9 segments, 

segment connection-9 and 

bc10 

- Deactivated: slice 9 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

- New 

- Stage Name: excavation 10 

- Activated: ring 10 segments 

and segment connection-10 

- Deactivated: slice 10 

- Save 

1 

06 Define Construction Stage 

1 
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Procedure 

Analysis > Analysis Case > 

General 

- Title: lining segment 

- Solution Type: Construction 

Stage 

- Analysis Control 

- Check on: Initial Stage for 

Stress Analysis 

- Initial Stage: 1:initial phase 

- Check on: Apply K0 

Condition 

- OK 

- OK 

  

Analysis > Analysis > 

Perform 

- Check on: Analysis Case 

- OK 

1 

07 

1 

Analysis Setting 

2 

2 
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Procedure 

Check displacement of ground. 

 

excavation 10 > 

Displacement >  TOTAL 

TRANSLATION (V) 

 

Result > General > Smooth: 

Fringe 

Result > General > Deform: 

Undeformed 

Result > Show/Hide > Actual 

Deformation 

Properties > Deform 

08 Result 

1 

1 
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Procedure 

Check displacement of ground. 

 

excavation 10 > 

Displacement >  TZ 

TRANSLATION (V) 

 

Advanced View Control: 

Clipping Plane 

- Define Plane 

- X: 0 m 

- Add 

- Close 

- Close 

 

Result > Advanced > Probe 

- Max 

- Min 

08 Result 

1 

2 

2 

1 
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Procedure 

Check member force of tunnel 

lining in circumferential 

direction. 

 

excavation 10 > Shell Element 

Forces > MEMBRANE 

FORCE XX 

 

Result > General > No 

Results: Exclude 

Properties > General 

- Output CSys: Global CSys 

- Apply 

 

excavation 10 > Shell Element 

Forces > BENDING MOMENT 

XX 

08 Result 

1 

2 

2 

1 

Because the tunnel advance is 

defined in the global Y direction, 

the global X direction is the 

circumferential direction. 

 

 
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Procedure 

Check interface results of 

segment connection. 

 

excavation 10 > Shell 

Interface Forces > NORMAL X 

(out of plane shear force) 

 

 

 

 

 

excavation 10 > Shell Interface 

Forces > ROTATION Y 

(bending moment in the joints 

between segments) 

08 Result 

1 

2 

1 

2 



Thank you! 


